Can't Locate Crazycraft3 Folder To Edit Mods

Discussion in 'Crazy Craft 3.0' started by shedoescraft, Aug 30, 2015.

  1. shedoescraft

    shedoescraft New Member

    Hi guys,

    Just installed Crazy Craft 3 on my Mac. The game does fine and everything seems to be going well.

    Void Launcher is installed in my Applications folder.

    I've tried going to Library>Application Support and looking there. I don't see anything at all .I've tried running a search for "crazycraft" and "crazy craft" on my computer. No luck.

    Any help?
     
  2. McEvilJohn

    McEvilJohn VoidsWrath Modpack Overseer Staff Member

    Try going into %appdata% and find the .VoidsLauncher file and open it, inside should be a jar file with the latest version.
     
  3. shedoescraft

    shedoescraft New Member

    Thanks for the response!


    Isn't that a PC thing? I'm on Apple.

    It's just the "crazycraft3" folder that doesn't seem to exist. I have no way to edit my mods. Even when I'm in VL and hit "Edit Mods" nothing happens :-(
     
  4. Sawtooth44

    Sawtooth44 Unpaid moderator Staff Member Voidlauncher Support

    on the launcher click on advanced option and then click on edit mods
     
  5. JohnnyChen

    JohnnyChen New Member

    Hi Guys i want to add a mod to my crazy craft 3 modpack(the better fps mod) i clicked advanced then edit mods and nothing comes up,I'm on apple and i searched it on youtube ow to add mods to crazy craft 3 and it shows only how to download voids wrath plz help
     
    XavierG1098 likes this.
  6. XavierG1098

    XavierG1098 New Member

    i'm having the exact same problem
    SOMEONE PLS HELP
     

Share This Page