Can't Open

Discussion in 'Crusader Craft' started by hero0506, Jun 11, 2015.

  1. hero0506

    hero0506 New Member

    When i play this mod pack it just crashes and i can't play it at all i need some help i almost did everythinhg.
     
    KillerAvenger66 likes this.
  2. Sawtooth44

    Sawtooth44 Moderator Staff Member Voidlauncher Support

    you dident do one thing
    its the most important thing
    post the crash report
     
    YscDragonKnight likes this.
  3. McEvilJohn

    McEvilJohn VoidsWrath Modpack Overseer Staff Member

    First Of All, try reinstalling the modpack. Then if that does not work, go to your modpack file (should be a .(modpackname) and delete it permanently (emptying recycle bin after you delete the file). Then try launching it again. If that does not work, then post the crash report so we can assist u further
     
    YscDragonKnight likes this.
  4. Ariel Gabay

    Ariel Gabay Member

    Reinstall it, I suffered the same problem
     
  5. Ariel Gabay

    Ariel Gabay Member

    if that doesn't work delete the file and restart playing sadly you might lose a world
     
  6. Nathan B

    Nathan B Member

    That happened to me a lot for poke pack. I had to reinstall the whole launcher.
     
  7. lightanddark1

    lightanddark1 Member

    do a support ticket that has the crash report
     
  8. I reinstalled it but when it starts up i get a black screen and then it closed
     
    Ctsboy332 likes this.
  9. Ctsboy332

    Ctsboy332 Member

    Delete the folder and reinstall the pack.

    You could have a buggy mod its common in mod packs at least for me.
     
    Last edited by a moderator: Jul 1, 2015
    maikel schutte likes this.
  10. Ctsboy332

    Ctsboy332 Member

    Good luck.

    If its not that I don't know what to tell you.
     
    Last edited by a moderator: Jul 1, 2015
  11. almost done reinstalling :)
     
    Ctsboy332 likes this.
  12. Ctsboy332

    Ctsboy332 Member

  13. It worked thanks man
     
    Ctsboy332 likes this.
  14. Ctsboy332

    Ctsboy332 Member

    No problem can you like my post?
    :p
     
    maikel schutte likes this.
  15. Ctsboy332

    Ctsboy332 Member

  16. Fskull39

    Fskull39 New Member

    i never played crusader craft it never worked for me it always crashed on me i tried reinstalling the pack and deleting the file and they both didn't work i need some help please
     
  17. Ctsboy332

    Ctsboy332 Member

    Hmm. Try deleting everything about voidswrath and download it again like everything including the launcher
     

Share This Page