Can't Play My Crazy Craft 3.0 Server

Discussion in 'Crazy Craft 3.0' started by Gaminbonesjones, Aug 4, 2015.

  1. Gaminbonesjones

    Gaminbonesjones New Member

    This pops up. "incompatible fml modded server" Absolutely cant play it. Anybody got a fix for this? I want to play with my friend real bad because i loved 2.2. Any help appreciated
     
  2. Sawtooth44

    Sawtooth44 Moderator Staff Member Voidlauncher Support

    you probly got the wrong version of forge
     
  3. GenericOverload

    GenericOverload New Member

    This happened to me before. To fix it, try to log into the server. Reply here with what it says.
     
  4. boobieisawesome

    boobieisawesome New Member

    Im getting the same issue. I've set up the server locally and on a couple other places as well as a premium hosting site tried to set it up. What I've come up with is that the server download files only has 46 mods, where as the launcher loads 65 with 64 of them being active. when i go to connect to the server it says "Incompatible FML Modded Server 48 Mods Present". When I attempt to actually connect to the server it gives an error "Mod Rejections [FMLMod:BiblioCraft{1.10.4}]. What it appears to be is an incorrect download for the server on the website and that we will either need to manually correct the mods in the pack to the server or they need to correctly add the mods to the downloadable zip.
     
  5. Gaminbonesjones

    Gaminbonesjones New Member

    Nope i think they literally put the wrong server download up. Wish there was some way to contact them. :p
     
  6. Gaminbonesjones

    Gaminbonesjones New Member

    If you figure out how to fix this correctly update me on it
     
  7. boobieisawesome

    boobieisawesome New Member

    Most definitely. I'll update if I find anything
     
  8. ArturNik

    ArturNik New Member

  9. ArturNik

    ArturNik New Member

    Jesus.. It seems like no one cares(the mods) about this problems
     
  10. Sawtooth44

    Sawtooth44 Moderator Staff Member Voidlauncher Support

    i lack server knowledge to be of any real assistance
     
  11. Chappie_XD

    Chappie_XD New Member

    To fix that error you will need to copy the bibliocraft that is located in the mods folder within the client side and upload that one to the server mods folder and it will fix your error.
     
  12. assassinowl

    assassinowl New Member

  13. mike22102

    mike22102 New Member

    does anyone now how to fix it if your using mcprohoudting
     

Share This Page