Crazy Craft 3.0 Crashing When Ever I Try Loading A World On Single Player

Discussion in 'Crazy Craft 3.0' started by Mark M., Aug 26, 2015.

  1. Mark M.

    Mark M. New Member

    anyone know how to fix crazy craft when i try to load a single player world and it crashes?
     
    brynomite432, HeyImAuguste and Gamer like this.
  2. reuben moore

    reuben moore New Member

    You could try allocating more ram
     
  3. PlsHelpMeh

    PlsHelpMeh New Member

    Im having the same issue, someone please help I have been waiting to play this for a month and when I finally got the chance to it crashed. :mad:
     
  4. Sawtooth44

    Sawtooth44 Unpaid moderator Staff Member Voidlauncher Support

    have you removed the maze mod, youtubers+ and decocraft yet?
     
  5. PlsHelpMeh

    PlsHelpMeh New Member

    Oh I didn't know I had to. How do I remove it?
     
  6. TheGamingHero

    TheGamingHero New Member

    dont remove decrocraft or maze mod one thing i think you need to beta sign up
     
  7. Gamer

    Gamer New Member

    Yo, I get the same problem I can't load into my world I created I thought I had to make a new world so I did that but the same problem happened and I reinstall cc3 four times but I still get the crash notification. Someone please fix it!!!
     
  8. Sawtooth44

    Sawtooth44 Unpaid moderator Staff Member Voidlauncher Support

    *hits you staff*
    BETA HAS BEEN OVER FOR MONTHS!

    remove the maze mod like i told the 1st guy
     
    InkedMommy MC and amc121103 like this.
  9. PlsHelpMeh

    PlsHelpMeh New Member

    Omg the beta has finished! That is no help to me at all! How do I stop minecraft from crashing when I load a world up?
     
  10. Gamer

    Gamer New Member

    Ok I think from ready everyone's posts and replies I'm going to remove decocraft and give cc3 more ram if this works I'll post again with a follow up also of it fails.
     
  11. amc121103

    amc121103 New Member

    thanks your a life saver
     
  12. Gamer

    Gamer New Member

    I've removed all three mods (Maze mod, YouTuber+, and Decocraft) and add ram to CrazyCraft, but my minecraft won't load fully to home screen it just says its unresponsive when it loads the mods. Im not sure how to fix this I'll continue to look and if I find anything then I'll repost, I will also try to message Cody and Joe but I doubt they are going to respond to my messages.
     
  13. GlowShot_Gamer

    GlowShot_Gamer New Member

    Can Anyone Please Help Me, I try starting crazy craft , I get in fine but when I wanna watch a solo world, I just goes to a blank dirt screen, YES I have deleted the maze mod, what do I do?!?!??!
     
  14. Gamer

    Gamer New Member

    I'm trying to find a solution, and contact Cody and Joe
     
  15. Sawtooth44

    Sawtooth44 Unpaid moderator Staff Member Voidlauncher Support

    well you cant message joe for he dosent really do this kind of thing (this comes from cody)
    cody really only appears when an announcement is made, rest of the time its rich

    about the not responding, give it some time and check the console as it could be just loading mods

    only other major thing that messes with world gen is the youtuber statues mod thing
     
  16. Gamer

    Gamer New Member

    Ok thanks for the heads up

    Is the YouTuber status a mod that can be removed?
     
  17. Sawtooth44

    Sawtooth44 Unpaid moderator Staff Member Voidlauncher Support

    its in the mods folder
    if course it can
     
  18. Gamer

    Gamer New Member

    I don't see a mod called YouTuber status, but I see one called status I assume that's the one your talking about
     
  19. Sawtooth44

    Sawtooth44 Unpaid moderator Staff Member Voidlauncher Support

    probly, i havent looked at its name yet
     
  20. GlowShot_Gamer

    GlowShot_Gamer New Member

    Sawtooth, It still wont work, I have like 10 mods gone, plz can u help?
     

Share This Page