Crazy Craft 3.0 Crashing When Ever I Try Loading A World On Single Player

Discussion in 'Crazy Craft 3.0' started by Mark M., Aug 26, 2015.

  1. Sawtooth44

    Sawtooth44 Unpaid moderator Staff Member Voidlauncher Support

    then reinstall the pack
    and if you dont see the maze mod ITS PERFECTLY FINE
    IGNORE IT AS IT WAS A PROBLEM LAST YEAR
     
  2. Tuxonyx

    Tuxonyx New Member

  3. Tuxonyx

    Tuxonyx New Member

    Pokemon or Crazy Craft. Plz help I'm big plebeian...

    :(
     
  4. Tuxonyx

    Tuxonyx New Member

  5. Tuxonyx

    Tuxonyx New Member

    I've been waiting.
     
  6. Tuxonyx

    Tuxonyx New Member

    Just reinstall it. It should give you all mods. Oh and where is the mods folder I've been looking forward to using Crazy Craft 3.0. Pokemon too. ;( . Wahhhhhh! Please help me in the next 2 months.
     
  7. Tuxonyx

    Tuxonyx New Member

    Sorry I f OMG messed up
     
  8. Tuxonyx

    Tuxonyx New Member

    Sawtooth44 do you own a server?
     
  9. Tuxonyx

    Tuxonyx New Member

  10. Adam Hart

    Adam Hart New Member

    this is what it comes up for me.
    ---- Minecraft Crash Report ----
    // Don't be sad, have a hug! <3

    Time: 30/04/16 12:26
    Description: Unexpected error

    java.lang.NullPointerException: Unexpected error
    at net.minecraft.crash.CrashReportCategory.func_85069_a(CrashReportCategory.java:145)
    at net.minecraft.crash.CrashReport.func_85057_a(CrashReport.java:390)
    at net.minecraft.crash.CrashReport.func_85058_a(CrashReport.java:357)
    at net.minecraft.client.Minecraft.func_71407_l(Unknown Source)
    at net.minecraft.client.Minecraft.func_71411_J(Unknown Source)
    at net.minecraft.client.Minecraft.func_99999_d(Unknown Source)
    at net.minecraft.client.main.Main.main(SourceFile:148)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
    at java.lang.reflect.Method.invoke(Method.java:483)
    at net.minecraft.launchwrapper.Launch.launch(Launch.java:135)
    at net.minecraft.launchwrapper.Launch.main(Launch.java:28)


    A detailed walkthrough of the error, its code path and all known details is as follows:
    ---------------------------------------------------------------------------------------

    -- System Details --
    Details:
    Minecraft Version: 1.7.10
    Operating System: Windows 7 (amd64) version 6.1
    Java Version: 1.8.0_25, Oracle Corporation
    Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
    Memory: 10504 bytes (0 MB) / 523501568 bytes (499 MB) up to 523501568 bytes (499 MB)
    JVM Flags: 7 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xmx2G -XX:+UseConcMarkSweepGC -XX:+CMSIncrementalMode -XX:-UseAdaptiveSizePolicy -Xmn128M -Xmx512M
    AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
    IntCache: cache: 0, tcache: 0, allocated: 13, tallocated: 95
    FML: MCP v9.05 FML v7.10.99.99 Minecraft Forge 10.13.4.1558 Optifine OptiFine_1.7.10_HD_U_D3 63 mods loaded, 62 mods active
    States: 'U' = Unloaded 'L' = Loaded 'C' = Constructed 'H' = Pre-initialized 'I' = Initialized 'J' = Post-initialized 'A' = Available 'D' = Disabled 'E' = Errored
    UCHIJAA mcp{9.05} [Minecraft Coder Pack] (minecraft.jar)
    UCHIJAA FML{7.10.99.99} [Forge Mod Loader] (forge-1.7.10-10.13.4.1558-1.7.10.jar)
    UCHIJAA Forge{10.13.4.1558} [Minecraft Forge] (forge-1.7.10-10.13.4.1558-1.7.10.jar)
    UCHIJAA CodeChickenCore{1.0.7.46} [CodeChicken Core] (minecraft.jar)
    UCHIJAA MobiusCore{1.2.5} [MobiusCore] (minecraft.jar)
    UCHIJAA NotEnoughItems{1.0.5.111} [Not Enough Items] (NotEnoughItems-1.7.10-1.0.5.111-universal.jar)
    UCHIJAA malisiscore{1.7.10-0.10.5+unknown-b0.git-unknown} [Malisis Core] (Malisis' Core.jar)
    UCHIJAA Baubles{1.0.1.10} [Baubles] (Baubles.jar)
    UCHIJAA surpriseeggs{1.0.6} [Surprise Eggs] (Adventure Backpack.jar)
    UCHIJAA adventurebackpack{1.7.10-0.8b} [Adventure Backpack] (Adventure Backpack.jar)
    UCHIJAA AnimationAPI{1.2.4} [AnimationAPI] (AnimationAPI.jar)
    UCHIJAA armourersWorkshop{1.7.10-0.33.0.84} [Armourer's Workshop] (Armourer's Workshop.jar)
    UCHIJAA asielib{0.2.7} [asielib] (asielib.jar)
    UCHIJAA BiblioCraft{1.10.5} [BiblioCraft] (BiblioCraft.jar)
    UCHIJAA CarpentersBlocks{3.3.6} [Carpenter's Blocks] (Carpenter's Blocks.jar)
    UCHIJAA Railcraft{9.6.1.0} [Railcraft] (Railcraft.jar)
    UCHIJAA chisel{2.3.10.37} [Chisel 2] (Chisel 2.jar)
    UCHIJAA RDMenuServer{2.0.0.2} [RDMenuServer] (CustomMenu.jar)
    UCHIJAA customnpcs{1.7.10d} [CustomNpcs] (CustomNpcs.jar)
    UCHIJAA DamageIndicatorsMod{3.2.3} [Damage Indicators] (Damage Indicators.jar)
    UCHIJAA darkcore{0.3} [Dark Core] (Dark Core.jar)
    UCHIJAA EE3{0.3.507} [Equivalent Exchange 3] (Equivalent Exchange 3.jar)
    UCHIJAA FoodPlus{3.2rS} [§bFood Plus] (FoodPlus.jar)
    UCHIJAA iChunUtil{4.2.2} [iChunUtil] (iChunUtil.jar)
    UCHIJAA GraviGun{4.0.0-beta} [GraviGun] (GravityGun.jar)
    UCHIJAA Hats{4.0.1} [Hats] (Hats.jar)
    UCHIJAA HatStand{4.0.0} [HatStand] (HatStand-4.0.0.jar)
    UCHIJAA InventoryPets{1.1.2a} [Inventory Pets] (Inventory Pets.jar)
    UCHIJAA IronChest{6.0.60.741} [Iron Chest] (Iron Chest.jar)
    UCHIJAA pacman{1.0.7} [Killer Pacman] (Killer Pacman.jar)
    UCHIJAA lucky{5.1.0} [Lucky Block] (LuckyBlock.jar)
    UCHIJAA malisisdoors{1.7.10-1.4.3} [Malisis' Doors] (Malisis' Doors.jar)
    UCHIJAA mcheli{0.10.6} [MC Helicopter] (MC Helicopter.zip)
    UCHIJAA battlegear2{1.7.10} [Mine & Blade Battlegear 2 - Bullseye] (Mine & Blade Battlegear 2 - Bullseye.jar)
    UCHIJAA MobProperties{0.4.0} [Mob Properties] (Mob Properties.jar)
    UCHIJAA Morph{0.9.1} [Morph] (Morph.jar)
    UCHIJAA cfm{3.4.7} [§9MrCrayfish's Furniture Mod] (MrCrayfish's Furniture Mod.jar)
    UCHIJAA MutantCreatures{1.4.8} [Mutant Creatures] (Mutant Creatures.jar)
    UCHIJAA NEIAddons{1.12.10.33} [NEI Addons] (NEI Addons- Ex Nihilo.jar)
    UCHIJAA NEIAddons|AppEng{1.12.10.33} [NEI Addons: Applied Energistics 2] (NEI Addons- Ex Nihilo.jar)
    UCHIJAA NEIAddons|Botany{1.12.10.33} [NEI Addons: Botany] (NEI Addons- Ex Nihilo.jar)
    UCHIJAA NEIAddons|Forestry{1.12.10.33} [NEI Addons: Forestry] (NEI Addons- Ex Nihilo.jar)
    UCHIJAA NEIAddons|CraftingTables{1.12.10.33} [NEI Addons: Crafting Tables] (NEI Addons- Ex Nihilo.jar)
    UCHIJAA NEIAddons|ExNihilo{1.12.10.33} [NEI Addons: Ex Nihilo] (NEI Addons- Ex Nihilo.jar)
    UCHIJAA MapWriter{2.1.2} [MapWriter] (Opis.jar)
    UCHIJAA Opis{1.2.5} [Opis] (Opis.jar)
    UCHIJAA origin{3.3.0} [Origin] (Origin.jar)
    UCHIJAA pandorasbox{2.0.1} [Pandora's Box] (Pandora's Box.jar)
    UCHIJAA PortalGun{4.0.0-beta-4} [PortalGun] (PortalGun-4.0.0-beta-4.jar)
    UCHIJAA SaintsCore{0.8} [Saintscore] (Saintscore.jar)
    UCHIJAA securitycraft{v1.7.4.1} [SecurityCraft] (SecurityCraft.jar)
    UCHIJAA SSTOW{1.7.10-0.1-RC9-7} [Soul Shards: The Old Ways] (Soul Shards- The Old Ways.jar)
    UCHIJAA statues{2.1.3} [Statues] (Statues.jar)
    UCHIJAA sus{4.1.2} [Superheroes Unlimited Mod] (Superheroes Mod.jar)
    UCHIJAA TardisMod{0.99} [Tardis Mod] (Tardis Mod.jar)
    UCHIJAA OreSpawn{1.7.10.20.3} [OreSpawn] (The OreSpawn Mod.zip)
    UCHIJAA secretroomsmod{4.7.1} [The SecretRoomsMod] (The SecretRoomsMod.jar)
    UCHIJAA TrailMix{4.0.0} [TrailMix] (TrailMix.jar)
    UCHIJAA transformers{${version}} [Transformers Mod] (Transformers Mod.jar)
    UCHIJAA weepingangels{3.3.2} [Weeping Angels] (Weeping Angels.jar)
    UCHIJAA witchery{0.24.1} [Witchery] (Witchery.jar)
    UCHIJAA YoutuberStructures{1.0} [Youtuber Structures] (Youtuber Structures.jar)
    UD asielibcore{} [AsieLib CoreMod] (minecraft.jar)
    GL info: ' Vendor: 'Intel' Version: '3.1.0 - Build 9.17.10.4229' Renderer: 'Intel(R) HD Graphics 3000'
    Launched Version: 1.7.10-Forge10.13.4.1558-1.7.10
    LWJGL: 2.9.1
    OpenGL: Intel(R) HD Graphics 3000 GL version 3.1.0 - Build 9.17.10.4229, Intel
    GL Caps: Using GL 1.3 multitexturing.
    Using framebuffer objects because OpenGL 3.0 is supported and separate blending is supported.
    Anisotropic filtering is supported and maximum anisotropy is 16.
    Shaders are available because OpenGL 2.1 is supported.

    Is Modded: Definitely; Client brand changed to 'fml,forge'
    Type: Client (map_client.txt)
    Resource Packs: []
    Current Language: English (US)
    Profiler Position: N/A (disabled)
    Vec3 Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
    Anisotropic Filtering: Off (1)
    OptiFine Version: OptiFine_1.7.10_HD_U_D3
    Render Distance Chunks: 5
    Mipmaps: 4
    Anisotropic Filtering: 1
    Antialiasing: 0
    Multitexture: false
    OpenGlVersion: 3.1.0 - Build 9.17.10.4229
    OpenGlRenderer: Intel(R) HD Graphics 3000
    OpenGlVendor: Intel
    CpuCount: 4
     
  11. Kira

    Kira New Member

    Crazy Craft keeps crashing whenever i try to lad a single game world, please help!
     
  12. RobinnYt

    RobinnYt New Member

    That didn't work i tried it and it didn't work
     
  13. JeromedaPedro

    JeromedaPedro New Member

    I cant find the maze mod
     
  14. Sawtooth44

    Sawtooth44 Unpaid moderator Staff Member Voidlauncher Support

    *points to RobinnYt* look at what i said
     
  15. BlueJayCP

    BlueJayCP New Member

    How do you allocate more ram? i can do it in the minecraft launcher but not in the crazy craft launcher.
     
  16. InkedMommy MC

    InkedMommy MC Member

    Hey Guys - if @Sawtooth says something will work you should really listen and try what he suggests - he is staff and has helped me before tremendously and will help you through the issues if his ideas don't work!
     
  17. Samak2017

    Samak2017 New Member

    Delete the transformers mod
     
  18. Lisa

    Lisa New Member

    Try going to crazy craft 2.2.i had the same problem and that fixed it. :)
     

Share This Page