Crazy Craft 3.0 Error: Could Not Create The Java Virtual Machine

Discussion in 'Crazy Craft 3.0' started by julzebud987, Aug 26, 2015.

  1. julzebud987

    julzebud987 New Member

    I downloaded voids wrath launcher,then when i pressed play on crazy craft 3.0 and it finished install, it said Error could not create the Java virtual machine.
    Please help me out, i would really like to play crazy craft 3.0
    Thank you
    Julzebud987
     
    Doominator3000 and BlockyDiamond like this.
  2. Wait30Days

    Wait30Days New Member

    I Have the same problem if anyone can help me please do so and im on windows 10
     
    dakota3424 likes this.
  3. julzebud987

    julzebud987 New Member

    Im on windows 8. But i have an i5 core processor with turbo boost, 2GB VRAM and 1TB HDD im still not sure why it is doing this.
     
  4. pie5434

    pie5434 New Member

    I'm pretty sure I answered this in another post... but okay. So I had the same problem but what I did was just install Java Run Time (Google it). Java/=/ Java Run time; so most likely you probably would have Java but not Java Run Time
     
  5. julzebud987

    julzebud987 New Member

    ok ill try it and let you know but thank you.
     
  6. julzebud987

    julzebud987 New Member

    I installed java runtime but it still says the same error
     
  7. pie5434

    pie5434 New Member

    Did you download the right one (32 or 64 or 84)? Also did you uninstall old javas/install the new one? (I think the new one is 8??)

    Also for windows 10 (Idk?) sorry. Since windows 10 is new
     
    penguin110 likes this.
  8. julzebud987

    julzebud987 New Member

    Its all good thankyou for your help anyway ill keep trying but im starting to think crazy craft is not very good
     
  9. Sawtooth44

    Sawtooth44 Unpaid moderator Staff Member Voidlauncher Support

    i think the solution for the windows 10 user is to go back to windows 8 or 7
     
  10. ajk

    ajk New Member

    this does not work i tried it too i have the same proplem!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! it makes me so mad plz someone help
     
  11. MrODeath

    MrODeath Member

    Not sure if you would want to do this but you can install minecraft forge 1.7.10 (the installer) then after that go to %appdata% and find .crazycraft 3.0 go into the folder keep the folder open but file explorer again and go to %appdata% delete your mod folder in there and go back onto the ..crazycraft 3.0 and press ctrl and A at the same time ad then press ctrl and C after that go back into the .minecraft folder on the other file explorer and press ctrl V wait and if you see the message say do you want to replace all items click yes then once it has all been copied over go onto minecraft and change the version into forge 1.7.10 then it will work.
     
  12. MrMunk00

    MrMunk00 New Member

    i downloaded it but it wont let me install
     
  13. MrODeath

    MrODeath Member

    Not sure what you mean by this MrMunk so can you please expand do you mean you installed the launcher and it will not install??? If so then go onto the mods tab and scroll down to crazy craft 3.0 and if it is not that can you give me an in-depth explanation. Also sorry about late reply but will check earlier if possible tomorrow.
     
  14. Sawtooth44

    Sawtooth44 Unpaid moderator Staff Member Voidlauncher Support

    or just make a profile with the vanilla launcher that links up with CC3 as shown
    CC3 setup.png
     
  15. DragonStar Gaming

    DragonStar Gaming New Member

    I found a solution to this (info from Tom's Hardware website):
    The only thing is, I try running it after I fixed this issue and once the loading windows go away, nothing pops up. See if the same happens for you guys.
     
  16. MrODeath

    MrODeath Member

    @DragonStar Gaming well the thing is with that is that it would seem as though that does not work at all as a solution on windows 10.
    @Sawtooth44 I unfortunately did not see that setting and was in a rush when attempting to find a quick fix otherwise I would have done so but thank you for making it easier than my solution.
     
    Last edited: Aug 31, 2015
  17. Sawtooth44

    Sawtooth44 Unpaid moderator Staff Member Voidlauncher Support

    no problem
    also the @ thing dose not work in threads
     
  18. ssbbKid88

    ssbbKid88 New Member

    I already had voidlaincher, but when the update came, I couldn't load any modpacks anymore. It said that it could not create the Java virtual machine and a fatal exception has occured.
     
  19. MrODeath

    MrODeath Member

    We already mention the solution to this above and if you mean that you could not update it to make it work than all you will have to do is click reinstall and then it should be updated. But if by any chance you mean that the launcher has an update just delete your current launcher and download it again.
     
    Last edited: Sep 3, 2015
  20. jzwgames

    jzwgames New Member

    Mozoke and JackCollins123 like this.

Share This Page