Crazy Craft 3.0 Error: Could Not Create The Java Virtual Machine

Discussion in 'Crazy Craft 3.0' started by julzebud987, Aug 26, 2015.

  1. Sawtooth44

    Sawtooth44 Unpaid moderator Staff Member Voidlauncher Support

    public server: look to the New FAQ for a picture from an ASDF movie
    your server: it means your server is not 1.7.10
     
  2. Jabob

    Jabob New Member

    i tried that but then it came up with an error on the launcher that said; java.lang.OutOfMemoryError: Java heap space
     
  3. Sawtooth44

    Sawtooth44 Unpaid moderator Staff Member Voidlauncher Support

    that means your running out of memory
    you need to give it access to more
     
  4. Jabob

    Jabob New Member

    k, if i have 8 Gb of ram how much should i allow it
     
  5. Sawtooth44

    Sawtooth44 Unpaid moderator Staff Member Voidlauncher Support

    my recommended setting is
    min 25% and max 50%
     
  6. crazyness

    crazyness Member

    When your going up by GB you normally go by this rule 1024mbs. So you can try Ram setting with your 8GB below: (Warning) myself would not go passed 4069 but that is up to you! If you have allot of background tools running on your system I might not even take it up to 4069 also remember you can use a USB to boost your computer speed. That's another topic for another day...

    - 2048
    - 3072
    - 4069
     
  7. BlockyDiamond

    BlockyDiamond New Member

    what if i have 2.60 GB usable?
     
  8. Sawtooth44

    Sawtooth44 Unpaid moderator Staff Member Voidlauncher Support

    thats memory not ram
     
  9. BlockyDiamond

    BlockyDiamond New Member

    3.00 GB of ram I meant, how much do i allow and how?
     
  10. crazyness

    crazyness Member

    - 512
    - 724
    - 932
    - 1024 > You can play around with max 1024 and lower normally will be safe unless you have allot of background software running eating up your RAM Slot. \/

    Sawtooth44 said in another post you will need way more (RAM) than that to play & if you have a USB Stick laying around plug into your pc and setup for readyBoost and it might help you not lag is much... (This still will not allow you to play with the RAM you have atm) but you can play with extra mods if you pull them out... It would not be a perm problem fixer either just a temp and you will need to go out and buy RAM for your PC. (A newer PC has 6GB of Ram + and that is what games normally use around this range.

    Unless you buy a graphics card with ram hooked into it your not going to get very far when it comes to newer games or running on a regular low end game ring.
     
    Last edited: Jan 18, 2016
  11. TYTY0517

    TYTY0517 New Member

    I had the same problem also and i am on windows 10 but in another post it said to download java offline 32/64 bit depending on what you have. Try it, it worked for me. oh and dont forget to uninstall your original java before you do this and download minecraft forge 1.7.10 and make sure you run that once. when you changed all that stuff reinstall crazy craft 3.0 and try that. it works.
     
    crazyness likes this.
  12. ShmeBuLockJr

    ShmeBuLockJr New Member

    i make one but its starts loading and stops and say this caused by java.lang.ClassNotFoundException: cpw.mods.fml.relauncher.IFMLoadingPlugin
     
  13. BlayneN

    BlayneN New Member

    It says Java Virtual Machine and a fatal exception has occured and i tried doing all of the suggestions but they didnt work
     
  14. Sawtooth44

    Sawtooth44 Unpaid moderator Staff Member Voidlauncher Support

    New FAQ question 1
     
  15. LifeGivesLemons

    LifeGivesLemons New Member

    What is the fancy mod name for the maze mod?
     
    Last edited by a moderator: Feb 8, 2016
  16. Jason Bolton

    Jason Bolton New Member

    Hi, For all the Windows 10 users. If all of the Java 32 or 64 bit comments do not help, try running VoidLauncher in Windows 7 Compatibility mode...

    1. Right click on VoidLauncher on your desktop and select Properties
    2. Click on the Compatibility tab
    3. Tick "Run this program in compatibility mode for:" and then choose Windows 7.
    4. Click OK
    5. Double click VoidLauncher and try to launch the Crazy Craft 3 mod again.

    Hope that helps.
     
  17. Sawtooth44

    Sawtooth44 Unpaid moderator Staff Member Voidlauncher Support

    maze mod was removed from the pack last year
     
  18. ZozoB23

    ZozoB23 New Member

    I don't have windows 10 but I have another windows but I have tried a lot of things to try and play crazy craft and the same message keeps coming up please HELP !!
     
  19. Jesus Rodriguez

    Jesus Rodriguez New Member

  20. scotty467

    scotty467 New Member

    I was having the same problem until just s couple hours ago. After trying everything I could find on this forum, google, and YouTube, I still couldn't bring up the launcher and I was getting that error. What worked for me was to download the offline 64 bit Java instead of the Java 8 version I had been trying. The launcher instantly came up. Then I immediately went into the settings and increased the RAM numbers as is so highly recommended. I put mine at 30% and 50% of my 8 GB of RAM. Then the game loaded without issue, and my son is playing it as I type with no lagging, freezing, or any other type of issue. Hope this helps someone.
     

Share This Page