Crazy Craft 3.0 How To Optimize It!

Discussion in 'Crazy Craft 3.0' started by voidswrath, Jul 20, 2015.

  1. voidswrath

    voidswrath The Leader of Atlantis Staff Member Voidlauncher Support

    Hey whats up guys Cody here and I wanted to talk with you guys discussing some issues with Crazy Craft 3.0. There has been a lot of people saying its too laggy, my computer crashes when I load it etc. Just a lot of people that might have easy mistakes from wrong java version to not putting max FPS on etc. So I will give you guys a few tips on how to optimize this epic mod pack!

    Tips for Crazy Craft 3.0 Optimization

    1. My game crashes when it is initializing and refuses to load and freezes. What do I do?

    Answer 1: You have the wrong Java version. Void Launcher recommends Java 7 at minimum but Java 8 is highly recommended! Follow this link and download the X64 version http://www.oracle.com/technetwork/java/javase/downloads/jre8-downloads-2133155.html
    Answer 2: You have not allocated enough ram. Please go to the gear top right on the launcher and allocate at maximum 8GB of ram to the launcher and you should have no problem. Some computers don't have enough however any increase should help you.

    2. Void Launcher does not recommend 32 bit computers as they will run out of memory very easily and will most likely lag.

    3. Add in Optifine and maximize your settings for performance! Follow this link simply drag the jar into the mods folder for Crazy Craft 3.0.Download the 1.7.10 ultra, standard or light depending on your computers beefiness. http://optifine.net/downloads

    4. Go to your minecraft ingame settings and make max fps on and turn off v-sync as well as turn down render distance.

    5. When I load my world it is laggy. Well this is caused by the world generating. After a world is generated it still may take some time to load new chunks around if you turn your render distance down it will help the lag go down. Even vanilla minecraft does this.

    If you have any more issues please make a thread or a support ticket and if you have any suggestions for this thread please provide them in the comments below. Also let me know if any of this helped you!
     
    Last edited: Jul 20, 2015
  2. shortyb2b3

    shortyb2b3 New Member

    Hey Cody.
    The only thing i struggle with is the ant dimensions. as soon as they load in it says shutting down internal server. i have reinstalled etc and it seems to be an issue.
     
  3. Riskable

    Riskable Member

    Here's some other tips:

    • Try Fastcraft; I find it does a better job by default than Optifine which can take a lot of fiddling. The forum won't let me post the link so just Google it.
    • If you have another computer download the CrazyCraft 3.0 server and use that for your main world. Even if you're playing by yourself it will offload a lot of work to that other system giving you better FPS.
     
  4. supercaleb01

    supercaleb01 New Member

  5. wyell42

    wyell42 New Member

    .-. nothing about phase 3 error o.o mannnn that sucks
     
  6. voidswrath

    voidswrath The Leader of Atlantis Staff Member Voidlauncher Support

    please make a support ticket or look in help or look in support tickets and see if someone had that issue
     
  7. wyell42

    wyell42 New Member

    i did so far no one had fixed my problem =( but its okay ill just play cc2.2 seem way better!
    then 3.0 I have seen video of it my thoughts on the modpack is not as good as 3.0 because really you have to look up what a mod does like the witchy mod etc to see what it does as in 2.2 once you play it, even a little you ready know what to do like super hero amour or even chicken chest mod (RIP FOR 3.0) and once you walk around the map you don't see much craziness as what 2.2 have just little npc walking around not fun i hope this help on 3.0 updates
     
    Last edited: Jul 24, 2015
  8. CyanzZ

    CyanzZ New Member


    I get that bad lag even with optifine everything on lowest that my game freezes everyone 5 seconds for about 5 seconds. My PC isn't bad either seeing as it can run GTA5 on max graphics so it's kinda odd how i seem to lag so extremely bad. Got any suggestions?
     
  9. Ryan Lam

    Ryan Lam New Member

    I also lag when using it
     
  10. Freebeatz

    Freebeatz New Member

    I installed java 8 and the optifine but while it is loading the game still chrashes. Just 1 time I was able to get on and I mad a singleplayer world. seconds later, it says that it isnt responding. plz help it looks like a realy great game and I want to play it.
     
  11. Luca

    Luca New Member

    Mine just gets frozen on building terrain

    Anybody have any ideas to fix this problem
     
    NINJATURTILES likes this.
  12. trollkarl

    trollkarl New Member

    Im having the EXACT same problem and optifine doesn't help at all!
     
  13. McEvilJohn

    McEvilJohn VoidsWrath Modpack Overseer Staff Member

    You might need more memory.
     
  14. trollkarl

    trollkarl New Member

    Im the same guy that made the post about lag spikes ;)
     
  15. McEvilJohn

    McEvilJohn VoidsWrath Modpack Overseer Staff Member

    Press F3 and look at the memory bar as it lags, if it reaches 100% as it lags, then you do need more memory.
     
  16. Hanju678

    Hanju678 New Member

    My crazy craft lags every 5 seconds, literally. It's quite bothersome. I've tried fast craft, optifine, and settings. Any tips?
     
  17. Sawtooth44

    Sawtooth44 Unpaid moderator Staff Member Voidlauncher Support

    upgrading your mechine is the only thing you have not tried
     
    Atlantean LOver likes this.
  18. Atlantean LOver

    Atlantean LOver New Member

    Please help me I really like crazy craft 3.0 but when I join a game it says not responding
     
  19. Sawtooth44

    Sawtooth44 Unpaid moderator Staff Member Voidlauncher Support

    did you check the console to see if its still doing things
     
  20. Dillon Murphy

    Dillon Murphy New Member

    Everything loads and once i click single player and create world it crashes , it has only successfully worked once and it crashed once i got to a certain distance from spawn , please help as now that i have optifine it says server is internally shutting down and never works
     

Share This Page