Crazy Craft 3.0 How To Optimize It!

Discussion in 'Crazy Craft 3.0' started by voidswrath, Jul 20, 2015.

  1. Nikolett

    Nikolett New Member

    Hi ^-^ I have a problem,whenever I try to log into the launcher my whole minecraft account stops working.By ''stops working'' I mean,when I try to log into normal minecraft after,it says my password isn't correct,I wait a little bit and it starts working again.Help please.This is happening to my friend too and we really want to play Crazy Craft
     
  2. PyxelSeFim

    PyxelSeFim New Member

    I had the same problem. Try adding optifine and fastcraft in. And also try lowering your graphics
     
  3. haleysayss

    haleysayss New Member

    I try to set it to 8 gigs but when I try to type in the correct amount of mb it just changes to a random 3 digit number please help
     
  4. Dylan Giling

    Dylan Giling New Member

    i can start crazycraft, but as soon as i want to load a world it takes days, literally
     
  5. william bwnnwtt

    william bwnnwtt New Member

    I did everything you told me and even added fastcraft and when I went to play it it said "Error: could not create the java virtual machine." below it, it said "Error:A fatal exception has occurred. Program will exit." I really don't know what to you and it'd be nice if you could help me with it. thanks
     
  6. Silver the Dragon

    Silver the Dragon New Member

    So here is my story, at the end it has a question that needs to be answered, but I'll put in my pathway towards where I am so if you guys need anything then you can read over it and see.

    It started fine downloading the launcher and then got the mod itself, and then I tried to play. It kept pulled up a Java Virtual Machine Launcher error of this sorts. So I made sure I had Java 64 bits and downloaded that since I didn't have it. Restarted my computer and it didn't work. I stopped for a while to watch some youtube videos and tried again and it worked. It pulled of the Mojang page you usually see when you load minecraft but with forge. Then it stopped at 2/7 on either Decocraft or another random mod.

    So after much research and tears, I removed the Youtuber's Mod, Youtuber Structure, Weep angel (heard that it crashes game so I wanted to get rid of it, besides they scare me too much), and Deco Craft since that is where it usually stopped and crash.

    Finally I made it into the game, made my sound the way I liked it and started a single player world. It was going fine and I look back at it and it crashed. Didn't pull up a crash screen, just the Launcher saying it crashed and if I sound reinstall or not.

    Any ideas on what to do to get me a Single Player world started so I can play and record?
     
  7. Silver the Dragon

    Silver the Dragon New Member

    I had the same problem and it worked for me to make sure that my computer had Java 64 bits. And I installed it and restarted my computer and messed around on youtube then it worked for me.
     
  8. SummerRitchez

    SummerRitchez New Member

    sighs 3 days first day trying to figure out how to do it on linux then relizing that its not able to due to a memory issue.. so run over to my microsoft laptop btw i hate windows lol. just to find out windows 10 has its own set of problems i finnally have it to where the screen is saying loading initilizing mods and perinitialization, lol srry if its spelled wrong.. now im stuck with its not responding i have " win 10 home, intel core i7 8gb ram 64bit op sys and x64 processor" so am i missing something are is my system not compatable with the void launcher? or crazy craft 3?
     
  9. Sawtooth44

    Sawtooth44 Unpaid moderator Staff Member Voidlauncher Support

    http://voidlauncherforums.voidswrath.com/threads/new-faq.2948/
     
  10. Yolo_Plays_3214

    Yolo_Plays_3214 New Member

    Hey im getting an 8GB RAM computer will it run mod packs or crazy craft good???
     
  11. Sawtooth44

    Sawtooth44 Unpaid moderator Staff Member Voidlauncher Support

    the ram is one step of many to have a good gaming computer
     
  12. Coldeath7

    Coldeath7 New Member

    Hey, in the next CC3 update, I don't how big this will effect people but could you remove the Youtubers+ and Youtubers structures mod?
     
  13. crazyness

    crazyness Member

    Allot of the Mods in CrazyCraft 3.0 are outdated...
    I've not tested out all the Mods inside "CrazyCraft 3.0" folder yet...
    ---- My computer does not get passed Void Launcher start and enter Minecraft menu screen because not all mods work...

    All Mods not 100% working correct...
    - Decocraft : Can freeze and other times passes the setup process, can act odd at times.
    - Mutant Creatures : Auto close
    - Saintscore : Auto Close
    - NotEnoughItems : Auto Close
    - The OreSpawn Mod : Can stops the loader from Initializing mods or take a very long-time to load.

    "Read me.txt" I uploaded the mods to mediafire and even added a couple others please take a look and update your so we can be better Optimized on the main download file.

    I forget to add :
    All 1.7.10 mods are downloadable and tested on Mediafire for : Forge - [v10.13.4.1614]
     
    Last edited: Jan 14, 2016
  14. Sawtooth44

    Sawtooth44 Unpaid moderator Staff Member Voidlauncher Support

    i get that the mods are outdated

    but then when was the last time you saw a modpack keep up to date with its mods
     
  15. crazyness

    crazyness Member

    1. Since your part of support I believe the VoidLauncher is very hard to download and stops whenever it likes, this can be very annoying to download can there be extra link added...

    2. Was not really about outdated mods more like they will not load mods when it comes to the client, and effecting many users.

    3. Outdated mods need to be fixed so the mass can use them as they still are many people with loading problems... Because they are outdated. I don't mind old mods that run, but when they effect gameplay it should be updated or mods should be removed to adjust the problems and give us a split area to download extra mod packs that this client offers other than hunting down what don't work very well.

    4. This is more of a request on my part because the client will not launch the game for me. i3 v2100 , 8G Ram
     
  16. Sawtooth44

    Sawtooth44 Unpaid moderator Staff Member Voidlauncher Support

    1. for the modpacks?
    2. thats the launcher being buggy, ive informed the person that cody told me to inform when someone is having problems but it realy dose look like no one is going to fix it
    3. the mods do work perfectly fine, i can run CC3 fine without removing any mods and my machine aint that good
    4. have you tried to run CC3 through the vanilla launcher
     
  17. crazyness

    crazyness Member

    vCan you please have Cody look over my download file. There is issues in the launcher mods that need to be fixed and I've fixed them. It was not just outdated mods it was the wrong version trying to plug in to them and lagging my system down now I don't have the problem anymore and can run great...

    1. for the modpacks? No that part of it works great!!!
    It was this part the I had problems with > I keep having to re-download the VoidLauncher, it can be very hard to download in one shoot. It keep doing this when I downloading it and sticking before it failed. [70% , 80% , 30% , 10%] - It left me with a failed "VoidLauncher" Zip file. I keep having to re try the download over and over around 12 times before I could get the zip file completed... So this why I'm asking can there be a extra hyperlink host for the voidLauncher that might help the link be more stable. (This Is My Request) It only does it on this site, or I say it was my internet network.

    No I've only used the Minecraft launcher v1.7.10 because I get a Java runtime error.
    > I'll try vanilla launcher and see what happens if its any better. (Thanks for the tip) :)

    I optimize it the best I could. All the CrazyCraft 3.0.2 mods are in this zip file + Extra.
    **** Add & remove what you like out. Hopefully this can help Cody out and the rest of us.

    ------------------------------------------------------------------------
    Minecraft 1.7.10 Mods - [Update 1].zip
    153 MBs
    Website link to MediaFire is in text below.
    ------------------------------------------------------------------------

    Edit:
    I noticed that mod "Pandora's Box" is missing "IvToolkit"

    SideNote:
    Mod "Decocraft" will not work on my system correct and Lags or stops the client when loading forge. Might think about removing this out of the modpack downloads and add into a optional download area.
     

    Attached Files:

    Last edited: Jan 17, 2016
  18. SyntaxError

    SyntaxError New Member

    Okay, so I have 6 GB of RAM, and CC 3 dosen't load, and I was thinking of getting rid of some mods, which ones do the devs (Cody, etc) or people on the forums think I should remove. (I heard Youtubers+ and Structures)

    Thanks!
     
  19. Archer~chan

    Archer~chan New Member

    everything is soo laggy and I can hardly start the game plz help
    :confused:
     
  20. alfie_newman

    alfie_newman New Member

    thanks for the help! now it should be working :)
    :):):):):):):):):):):):):):):):):):):):)
     

Share This Page