Crazy Craft 3 Server Error

Discussion in 'Crazy Craft 3.0' started by JKPeople, Jul 27, 2015.

  1. JKPeople

    JKPeople New Member

    Whenever I use the "Start CrazyCraft 4GB.bat" file, it says :

    C:\Users\JKPeople\Desktop\CrazyCraft 3>cd ..

    C:\Users\JKPeople\Desktop>java -jar crazycraft3.jar -XMX1G
    Error: Unable to access jarfile crazycraft3.jar

    C:\Users\JKPeople\Desktop>pause

    Press any key to continue . . .
     
  2. JKPeople

    JKPeople New Member

    There is no crash report :(
     
  3. WeeChaza

    WeeChaza Moderator Staff Member

    Your meant to launch the modpack through the launcher. Do you use the play button on the launcher to launch it?
     
  4. JKPeople

    JKPeople New Member

    Its the Server file
    not the modpack
     
  5. ric

    ric Member

    have you set the eula to true?
     
  6. JKPeople

    JKPeople New Member

  7. McEvilJohn

    McEvilJohn VoidsWrath Modpack Overseer Staff Member

    Do you have the right amount of space allocated to running it?
     
  8. JKPeople

    JKPeople New Member

  9. JHerup

    JHerup New Member

    Hi JKPeople! I was having the same exact problem as you until I tried my own batch file. to make this work, right click on the file to start the crazy craft server and click edit. then replace the text inside with this text....
    (use at symbol here.)Echo off
    java -Xms8G -Xmx8G -jar crazycraft3.jar gui
    pause

    When putting in the at symbol, don't include the parentheses. I had to do this because it was trying to link to a voidswrath member. I have my sever running on 8 gigs of ram. I recommend that you run in on half of the ram that you have in your computer. do this by changing the 8 in that code to whatever is half of your ram. Then save and try opening the file... it worked for me! If this fixes it... Have fun playing! if it doesn't then just tell me and I will try to help in another way. And by the way I made this account just to help you. Have a great day!
     
  10. Tsaruki

    Tsaruki New Member

    I have tried this fix myself JHerup. But then I get the error simplified.
    Error: Unable to access jarfile crazycraft3.jar
    I have been trying to get the server working for a whole week. Could you or anyone else help me get past this obstacle. Id appreciate it so very much
     
  11. JHerup

    JHerup New Member

    Tsaruki, I haven't played crazy craft in a long time, so I may be a bit rusty with my directions. You have to make sure that the .jar file that is named in the code is the same as the .jar file that you are trying to run. I don't know if crazy craft 3 has been updated to 3.1 or whatever so just make sure that the name in the code is EXACTLY the same as the jar file you want to open. It is case sensitive and spaces matter too. Tell me if this helps.
     
  12. Tsaruki

    Tsaruki New Member

    I'm not familiar with changing the name of a .jar file but I'll look into it. Thanks for working with me. I'll get back to you on this and tell you the results. I appreciate you.
     
  13. Tsaruki

    Tsaruki New Member

    I did change the name of the .jar file. I even copy and pasted the path within quotations. It doesn't appear to want to work
     

Share This Page