Crazycraft 2.2 Doesnt Launch

Discussion in 'Crazy Craft 2.0' started by Elite__Assassin_, May 30, 2015.

  1. Elite__Assassin_

    Elite__Assassin_ New Member

    I Will be in the launcher (After i reinstalled) and i will hit play, but the loading bar stays at 0% and the bar flashes. I waited an hour and nothing happened. Does my computer Need more storage? (Btw i have a mac if this can effect any of this)
     
  2. jungledeath

    jungledeath New Member

    I just posted the same thing in another thread and am still looking for assistance. Here is my post from earlier:

    "I am having a similar issue. I run a mac with os x (mac book air; i5 1.6 processor; 4 gigs of ram; 500 gig hd). I switched the minecraft to version 1.6.4 from 1.8. I have the most recent version of Java. When I run the voids wrath launcher to "play" crazy craft it goes to loading the mods to launching minecraft and then nothing happens. I can see the wheel logo in the lower corner of my screen but nothing is happening.

    Do I just need to wait for a long time to launch?

    Is there some type of troubleshooting I can do to correct this?

    My daughter is dying to play, Thanks!"

    Anyone have some suggestions?
     
  3. Sawtooth44

    Sawtooth44 Unpaid moderator Staff Member Voidlauncher Support

    Rich is working on it
     
  4. MrWizard

    MrWizard New Member

    Is there any update on this?
    I am experiencing something very similar.
    I'm on Windows, current versions of all software, downloaded Minecraft, downloaded Launcher; when I open/launch, no mods are in game.
    Thanks!
     
  5. McEvilJohn

    McEvilJohn VoidsWrath Modpack Overseer Staff Member

    You do know that fixes and updates take time, rushing a update just will mean more flaws and more problems, so just be patient as he works on the issue
     
  6. TINYDYNAMO

    TINYDYNAMO New Member

    it could also be you have no internet to load the mudpack because that has happened to me before too
     
  7. Jimjams07

    Jimjams07 New Member

    guys i have a prob where it desappears the oading bar and nothing happens!
     
  8. Sawtooth44

    Sawtooth44 Unpaid moderator Staff Member Voidlauncher Support

    more info is needed
     
  9. Cookie Playz YT

    Cookie Playz YT New Member

    Guys I've Solved the problem!!! Just Delete The Launcher and Reinstall it!!!!:):):cool::cool:
     

Share This Page