Crazycraft Won't Launch At All

Discussion in 'Crazy Craft 3.0' started by ItsYBC, Jul 9, 2015.

  1. ItsYBC

    ItsYBC Member

    When I try to play Crazycraft 3, the java icon shows up in my applications bar, but it closes almost immediately. Nothing is opening, and I don't even think it is crashing. If anyone else has solved this problem, please help.
     
  2. Sumadu

    Sumadu Member

    Crash Report?? and try reinstalling the launcher and modpack
     
  3. Jarve

    Jarve Member

    Crazy Craft 3.0 is obviously a very large Modpack. What most likely is happening is that your Minecraft either doesn't have enough RAM Allocated, or your Computer doesn't have enough RAM to even run the ModPack. Try posting the Crash Report, it could help people figure out what is really going on, like Sumadu said! ^,^
     
  4. ItsYBC

    ItsYBC Member

    Ok, I'll post the crash report, but i don't even think there is one. :/
     
  5. Sumadu

    Sumadu Member

  6. 123TimCraft

    123TimCraft New Member

    I have some kind of trouble as well. I can click play, and a new VoidLauncher screen pops up wich sais "Loading", but after 3 seconds it goes away and nothing happens. I cant find a crash report either (using your link as well). Can someone plz help me? BTW I also tried to run VoidLauncher as admin, but it didnt change anything
     
    evilraddish likes this.
  7. Jenson

    Jenson New Member

    when i try to run crazy craft 3.0 it says net.minecraft.launchwrapper.launch and just gets rid of mine craft and closed the void launcher
     
  8. MineSlaylehur

    MineSlaylehur New Member

    Here is your fix, just use the regular default minecraft launcher by doing this and it works! It's the voidlauncher that doesn't work with the recent Java update and/or windows 10.

    Change the directory and select forge.
     
  9. themodded1227

    themodded1227 New Member

  10. cmldclg

    cmldclg New Member

    I finally made it work! I have windows 10 so i dont know about other OS.
    I used Sawtooth44's method and deleted youtubers mods(also gave it like 9 gigs of RAM)
     
  11. Foxphoenix

    Foxphoenix New Member

    I need help mine won't open. I have the crash report,but don't understand. I have a mac.
     

    Attached Files:

  12. Jazz3452

    Jazz3452 New Member

    I canot see the directory Crazycraft 3.0 im running mac, i have already checked my application support
     
  13. Skyjackson

    Skyjackson New Member

    right next to the exit "X" there is a gear, go there and you will see the directory.
     
  14. Baby_King1

    Baby_King1 New Member

    same here when i click "play" it says "loading modpack" then it says "launching Minecraft" after that nothing happens, i waited 30 min and it wont pop-up pls someone help!:(
     
  15. Spyle13

    Spyle13 New Member

    Same thing is happening to me!
     
  16. knight of jaffa

    knight of jaffa New Member

    there are no mods on it. :(
     
  17. Sawtooth44

    Sawtooth44 Unpaid moderator Staff Member Voidlauncher Support

    you need to install CC3 before you can use another launcher to run it
     
  18. knight of jaffa

    knight of jaffa New Member

    I have Installed it
     
  19. Sawtooth44

    Sawtooth44 Unpaid moderator Staff Member Voidlauncher Support

    so do what the guy said or do the same thing but with setup pictures that are located on the New FAQ
     
  20. Aolleyoop

    Aolleyoop New Member

    I cant get it to launch either. I replaced .minecraft with .crazycraft3 and started it up and it started loading then it just froze. I closed it and it said almost all the mods were missing.
    What does this mean?
     

Share This Page