I Can't Download Crazycraft 2 Java Virtual Machine Error

Discussion in 'Crazy Craft 2.0' started by TheDolphinBoy, Aug 20, 2015.

  1. TheDolphinBoy

    TheDolphinBoy New Member

    Every time I try to download crazycraft 2 it loads then says "Java Virtual Machine Error" and then it stops the download. Please helo I don't what to do! I tried looking it up and nothing showed!
     
  2. FireForumVoidWart

    FireForumVoidWart New Member

  3. Agustina

    Agustina New Member

    I have installed the launch of voidwrath, I have a windows 8.1 and minecraft 1.8.8 from mojang. after I download crazy craft 2.2 appear the same error: COULD NOT CREATE THE JAVVA VIRTUAL MACHINE. Please help... I have installed the lasted java version, and still apearing this error. what to do?
     
  4. cuyfly

    cuyfly New Member

    thats what happened to me:(:(:(:(:(:(:(:(:(:(:(:(:(:(:(:(:(:(:(:(:(:cool:
     
  5. JelloMermaid

    JelloMermaid New Member

    same thing cant play anything keep getting error message Java Virtual Machine. I have uninstalled and reinstalled. I have tried using an older version. I have tried downloading 32 and 64. UGG so frustrated. This is happening on my laptop and desktop.
     
  6. Jacobillarra

    Jacobillarra New Member

    Same here it says the same thing
     
  7. Marcus M

    Marcus M New Member

  8. Wait30Days

    Wait30Days New Member

  9. DiamondEagle

    DiamondEagle New Member

    Someone please help us!
     
  10. LordBiceps

    LordBiceps New Member

    Same thing here lol! :(
     
  11. Kittycat_2000

    Kittycat_2000 New Member

    Same for me on 3.0 crazycraft download. :(
     
  12. JelloMermaid

    JelloMermaid New Member

    Ok I went to Java and all downloads. I downloaded 64 bit and now I can play. But I am so laggy. So make sure you have both 32 bit and 64 bit downloaded and this should fix it.
     
    lazyrex likes this.
  13. BunnyBop xx

    BunnyBop xx New Member

    I have the same thing as everyone else fix this bug i need this for my youtube channel
     
  14. SoulPvP16

    SoulPvP16 New Member

    try download java virtual machine
    (WARNING! I dont know do that work! I will test that myself too!)
     
  15. SoulPvP16

    SoulPvP16 New Member

  16. FierceLeaf

    FierceLeaf New Member

    You need to download the version of forge that voids wrath is using to add the mods to that version of minecraft. Which i'm pretty sure is 1.7.10 as of 2016. Also make sure you have java for your system installed, which is either x64 or x86 (x32).
     
  17. Castiel_27

    Castiel_27 New Member

    idk how to get a better version of java help!
     

Share This Page