Java Problems Driving Me Mad

Discussion in 'Dream Craft' started by Jerry10, Jan 31, 2016.

  1. Jerry10

    Jerry10 New Member

    when i launch the dreamcraft2 i get the JNI Java error
    i see theres another post on here with the same problem but there on windows 10 i am on 7

    has anyone come up with a working fix for this problem? ive spent hours trying to get this to work and ive all but given up i dont know what to try now.

    thanks

    eta: ive tried some of the other mods and they seem to work ok its just DreamCraft2 thats the problem and of course thats the only one my son wants to play!
     
    Last edited: Jan 31, 2016
  2. JH001026

    JH001026 New Member

    I found this video on youtube. It worked for me so I'll just leave it here
     
  3. Jerry10

    Jerry10 New Member

    thanks JH001026 but i give up nothing works!!
     
  4. Jimjams07

    Jimjams07 New Member

    i get the jni error too i took a screen shot i tried java 7 and java 8 but nothing changed on this error please Help :( 2016-02-13 (19).png
     

Share This Page