What Java Version Do I Need

Discussion in 'Dream Craft' started by Pumpkinman29, Oct 17, 2015.

  1. Pumpkinman29

    Pumpkinman29 New Member

    Hello guys i would really like it if you would answer 1 question for me i wanna play dreamcraft, but i dont think i have the right version could some one tell me witch version i need please.
     
  2. Jezzay

    Jezzay New Member

    8.0 and 64 bit
     
  3. Pumpkinman29

    Pumpkinman29 New Member

    i have that but i still cant play i dont know
     
  4. Jezzay

    Jezzay New Member

    well what actually happens that prevents you from not playing the modpack?
     
  5. wickedstg01

    wickedstg01 New Member

    the issue i have is every time i click on Play, it pops up a loading modpack progress bar window, which then goes away and then nothing after that. I got crusadercraft to run just fine.
     
  6. Lukemandude139

    Lukemandude139 New Member

    Java 8 is not available for The CrazyCraft yet
     
  7. _jack123_

    _jack123_ New Member

    does java 8 conflict with java 7 if you get both?
     
  8. polarbearG

    polarbearG New Member

    can someone send me the link to where I download 8.0 64 bit???
     
  9. emeraldknight123

    emeraldknight123 New Member

    what windows do you have, example:windows 10, windows 8, windows 7
     
  10. polarbearG

    polarbearG New Member

  11. emeraldknight123

    emeraldknight123 New Member

    you could not have the correct java for your windows versions
     

Share This Page